[OFBiz] Users - forcing a specific https host for each web site

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[OFBiz] Users - forcing a specific https host for each web site

Helmut Eggebert
Hi,

>I must admit, I'm not sure why these settings wouldn't work in the
>content manager, perhaps the <VirtualHost> is overridding them...
>
>I can assure you though, I tested this functionality (changing hosts via
>content manager) myself recently and it worked fine, so you should be
>able to get it working...

I just put back the default applications/ecommerce/ofbiz-component.xml file,
restarted ofbiz, and changed the https host to a specific host but still it
did not change the links.  For example,
http://localhost:8080/ecommerce/control/main page's login link points to
https://localhost:8443/ecommerce/control/checkLogin/main not to
https://specified-https-host:8443/ecommerce/control/checkLogin/main

You said it was working - what version was it working on?  Has this feature
been disabled in newer svn versions?  Am I still misunderstanding this
content manager website https specification feature?

Thanks.

_________________________________________________________________
Don’t just search. Find. Check out the new MSN Search!
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

 
_______________________________________________
Users mailing list
[hidden email]
http://lists.ofbiz.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [OFBiz] Users - forcing a specific https host for each web site

Andrew Sykes
Helmut,

I saw this working around 3 months ago.
--
Andrew Sykes <[hidden email]>
Sykes Development Ltd

 
_______________________________________________
Users mailing list
[hidden email]
http://lists.ofbiz.org/mailman/listinfo/users