[OFBiz] Users - Product copy

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[OFBiz] Users - Product copy

Jean-Luc Malet
Hi,

I use the fonctionnality to copy a product to another one.
I put a new ID.
The new product is well created but the new ID is [Old ID,New ID].

Is there an option to have only the new reference ?

Thanks.

Jean-Luc.

 
_______________________________________________
Users mailing list
[hidden email]
http://lists.ofbiz.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [OFBiz] Users - Product copy

David E. Jones

I looked into this real quick to try to reproduce it. Usually this  
happens with a parameter is passed in twice to a form submission,  
like in a form field and a URL parameter. In the form def I didn't  
see anything like this and in testing I couldn't get that effect.

Are you using the latest OFBiz? Is it modified?

-David


On Aug 18, 2005, at 8:09 AM, mjeanluc wrote:

> Hi,
>
> I use the fonctionnality to copy a product to another one.
> I put a new ID.
> The new product is well created but the new ID is [Old ID,New ID].
>
> Is there an option to have only the new reference ?
>
> Thanks.
>
> Jean-Luc.
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.ofbiz.org/mailman/listinfo/users
>

 
_______________________________________________
Users mailing list
[hidden email]
http://lists.ofbiz.org/mailman/listinfo/users

smime.p7s (3K) Download Attachment